Project

General

Profile

Actions

Bug #1215

closed

Adding a Print menu option in Morpho

Added by Perumal Sambasivam over 20 years ago. Updated about 20 years ago.

Status:
Resolved
Priority:
Normal
Category:
morpho - general
Target version:
Start date:
11/20/2003
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1215

Description

A 'Print' menu item needs to be added to Morpho, which will allow the user to
view the metadata in a java browser and print it. The metadata is to styled
using the the stylesheets being developed by Sid


Related issues

Has duplicate Morpho - Bug #1188: add 'formatted printed output' for datapackage metadataResolvedPerumal Sambasivam10/16/2003

Actions
Is duplicate of Morpho - Bug #1216: Adding a Print menu option in MorphoResolvedPerumal Sambasivam11/20/2003

Actions
Actions #1

Updated by Matt Jones about 20 years ago

  • Bug 1216 has been marked as a duplicate of this bug. ***
Actions #2

Updated by Matt Jones about 20 years ago

This bug requests the same functionality the bug 1188 does. Marking this as a
duplicate.

  • This bug has been marked as a duplicate of 1188 ***
Actions #3

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 1215

Actions

Also available in: Atom PDF