Project

General

Profile

Bug #1267

data file original name not saved

Added by Dan Higgins over 18 years ago. Updated over 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
01/21/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1267

Description

When the packwizard is used to import a binary data file (e.g. an Excel *.xls)
file and the user enters the metadata manually, the file name of the data file
is NOT saved in the physical subtree (It is saved when the TextImport wizard is
used for auto import).


Related issues

Is duplicate of Morpho - Bug #1263: data file original name not savedResolved01/21/2004

Is duplicate of Morpho - Bug #1264: data file original name not savedResolved01/21/2004

Is duplicate of Morpho - Bug #1265: data file original name not savedResolved01/21/2004

Is duplicate of Morpho - Bug #1266: data file original name not savedResolved01/21/2004

History

#1 Updated by Matt Jones over 18 years ago

  • Bug 1263 has been marked as a duplicate of this bug. ***

#2 Updated by Matt Jones over 18 years ago

  • Bug 1264 has been marked as a duplicate of this bug. ***

#3 Updated by Matt Jones over 18 years ago

  • Bug 1265 has been marked as a duplicate of this bug. ***

#4 Updated by Matt Jones over 18 years ago

  • Bug 1266 has been marked as a duplicate of this bug. ***

#5 Updated by Dan Higgins over 18 years ago

file name now saved even when not using the Text Import wizard

#6 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1267

Also available in: Atom PDF