Project

General

Profile

Actions

Bug #164

closed

Add Browse Data Tab functionality

Added by Dan Higgins over 22 years ago. Updated almost 21 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
10/31/2000
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
164

Description

need to add capability to Browse Data tab to create 'packages' and submit
packages to system. Display docs 'owned' by user


Related issues

Is duplicate of Morpho - Bug #90: need data "browse" capabilityResolvedMatt Jones08/20/2000

Actions
Actions #1

Updated by Matt Jones over 21 years ago

Owner query now populates the main morpho window and runs by default. Browse
data tab no longer in the plans.

Actions #2

Updated by Matt Jones over 21 years ago

  • Bug 90 has been marked as a duplicate of this bug. ***
Actions #3

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 164

Actions

Also available in: Atom PDF