Project

General

Profile

Bug #90

need data "browse" capability

Added by Matt Jones almost 20 years ago. Updated about 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
08/20/2000
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
90

Description

Need a pre-canned query that displays the logged-in user's data sets in a
browsable list. This browsable datasets list should be the default query tab.
The display should work like a filesystem browser, allowing the user to group
datasets into collections ala the SRB browser. It should be extremely intuitive
for the user to browser through their own datasets. Local and remote datasets
should be dispalyed in the same list, with some visual indication of where the
information is stored (local, network, or both).


Related issues

Has duplicate Morpho - Bug #164: Add Browse Data Tab functionalityResolved10/31/2000

Blocks Morpho - Bug #214: Redesign query pluginResolved04/09/2001

Blocks Morpho - Bug #219: need ResultSet handling UIResolved04/09/2001

History

#1 Updated by Matt Jones about 19 years ago

this feature is related to the redesign of the top-level container and the query
component.

#2 Updated by Matt Jones about 19 years ago

Same functionality requested and privided by bug 164. This is fixed, and is a
duplicate.

  • This bug has been marked as a duplicate of 164 ***

#3 Updated by Redmine Admin about 7 years ago

Original Bugzilla ID was 90

Also available in: Atom PDF