Project

General

Profile

Bug #1701

All choices selected by default in tree editor

Added by Dan Higgins about 16 years ago. Updated almost 16 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
09/28/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1701

Description

If one expands the tree editor to show all elements, initially ALL choices show
up being 'selected' (at least on the Mac, probably on other systems). Actually
only one (the first) should be selected. This may cause problems when saving
(Unless a choice can be repeated, only one of the choices should EVER be selected.)


Related issues

Has duplicate Morpho - Bug #1712: Radio buttons for choice are "all" set as default in Tree EditorResolved10/08/2004

History

#1 Updated by Andrea Andrea almost 16 years ago

Duplicate bug

  • This bug has been marked as a duplicate of 1712 ***

#2 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 1701

Also available in: Atom PDF