Project

General

Profile

Bug #1720

Create an example Kepler workflow for ENM/GARP calculations

Added by Dan Higgins about 17 years ago. Updated about 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
beam
Target version:
Start date:
10/21/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1720

Description

The SEEK BEAM group needs to create a Environmental Niche Model (ENM) workflow
for predicting species occurence distributions using the GARP model (Eventually
also other algorithms). This is the top-level task. A number of other distinct
tasks, corresponding to Kepler actors, will also be defined.

The tasks linked to this bug are a result of interactions in a phone conference
held on 20 Oct 2004. See the attached memo.

Tasks will be characterized in three major areas, labeled I), II), and III):

I) - Creation of known species occurence data tables (GARP Input)

II) - Collection/preparation of data layers to be used to predict species
distribution (climate, geography, etc) (GARP Input)

III) - Execution of GARP calculations, using results of I) and II) as inputs,
creating ruleSets; Use of rulesets to predict occurence distributions for
alternative climate scenarios

GARPWF10_21_04.txt (5.24 KB) GARPWF10_21_04.txt Dan Higgins, 10/21/2004 03:14 PM

Related issues

Is duplicate of Kepler - Bug #1332: GARP improvements and further implemenationResolved02/09/2004

Blocks SEEK - Bug #1721: ENM IA - DiGIR data source modifacation - Table by SpeciesResolved10/21/2004

Blocks SEEK - Bug #1722: ENM IB - Convert DIiGR data source table to GARP input formatResolved10/21/2004

Blocks SEEK - Bug #1724: ENM II - Prepare Spatial Layers for GARP layer inputIn Progress10/22/2004

Blocks SEEK - Bug #1737: ENM III - ENM/GARP CalculationsResolved10/22/2004

Blocks Kepler - Bug #1338: find GIS system for inclusion in keplerResolved02/09/2004

History

#2 Updated by Chad Berkley almost 17 years ago

  • Bug 1332 has been marked as a duplicate of this bug. ***

#3 Updated by Dan Higgins about 16 years ago

Much of this task is completed, at least up to repeated runs for a single
species. Numerous workflows related to GARP/ENM are contained in a html file
linked to the Kepler startup screen.

#4 Updated by Dan Higgins about 14 years ago

Marking this specific bug as fixed in light of the various GARP/ENM workflows and the documentation that now exists.

#5 Updated by Dan Higgins about 14 years ago

Marking this specific bug as fixed in light of the various GARP/ENM workflows and the documentation that now exists.

#6 Updated by Redmine Admin over 8 years ago

Original Bugzilla ID was 1720

Also available in: Atom PDF