Project

General

Profile

Bug #1843

unexpected workflow components tree behavior

Added by Laura Downey over 14 years ago. Updated about 13 years ago.

Status:
Resolved
Priority:
Normal
Category:
interface
Target version:
Start date:
12/17/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1843

Description

Sometimes when navigating thru the workflow components tree (no search has
been performed), and you double click on a folder to display a sub-directory,
the tree collapses back to the top directory only, regardless of what was
displayed before performing the double clicking operation. This happened when
double clicking on the Image Manipulation folder.

Additionally, in some instances where the "+" is displayed, double clicking on
that folder to display the sub directory contents removes the "+" sign,
changes the folder icon to open but no sub-directory contents are displayed.
(This happened sub directories of the pre-configured directory).

History

#1 Updated by Matthew Brooke over 13 years ago

i think this may be fixed with the new rendering scheme - was possibly linked to
re-painting the icons. When we switch to batik rendering, the actor icons in the
library will all be raster thumbnails, and we may be able to close this bug
then, since i haven't seen this behavior any more in my testing

#2 Updated by Matthew Brooke about 13 years ago

closing - since it looks liek this is now working OK. reopen if you have issues

#3 Updated by Redmine Admin almost 6 years ago

Original Bugzilla ID was 1843

Also available in: Atom PDF