Project

General

Profile

Bug #1900

Documentation system

Added by Ilkay Altintas about 14 years ago. Updated about 14 years ago.

Status:
Resolved
Priority:
Immediate
Category:
general
Target version:
Start date:
01/21/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1900

Description

  1. Ilkay: Documentation system (Chad helps from SEEK side)
    • Includes way to serialize docs for atomic and composite actors (and
      directors, and utilities, etc)
      o Possible way to put this documentation as linked annotations right
      on the canvas

Related issues

Has duplicate Kepler - Bug #1901: Documentation systemResolved2005-01-21

History

#1 Updated by Ilkay Altintas about 14 years ago

It is the same with the 1st comment in bug 1901.

  • This bug has been marked as a duplicate of 1901 ***

#2 Updated by Redmine Admin almost 6 years ago

Original Bugzilla ID was 1900

Also available in: Atom PDF