Project

General

Profile

Actions

Bug #1906

closed

Add reset/cancel button(s) for search in actor panel

Added by Rod Spears about 18 years ago. Updated about 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
interface
Target version:
Start date:
01/21/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1906

Related issues

Is duplicate of Kepler - Bug #2010: Provide Clear/Reset for SearchResolvedChad Berkley03/11/2005

Actions
Actions #1

Updated by Dan Higgins about 18 years ago

Need to be able to reset (to null?) the search criteria. Also, we have a request
to have 'Cancel' button to terminate a search.

Actions #2

Updated by Rod Spears about 18 years ago

Laura,

I just added the "Reset" and put all theSearch components in a groupbox. If of
coarse needs all be redesigned, but this will at least let folks resets the
Actor pane. Adding a "Cancel" will cause even more UI problems.

Plus, the implementation of the "Cancel" Button is non-trivial

Actions #3

Updated by Matt Jones about 17 years ago

Fixed at alpha5 release. Will not add cancle button at this time. Closing bug.

Actions #4

Updated by Jing Tao about 17 years ago

Cancel Button is already implemented. But it renamed as "Stop"

Actions #5

Updated by Matt Jones about 17 years ago

  • Bug 2010 has been marked as a duplicate of this bug. ***
Actions #6

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 1906

Actions

Also available in: Atom PDF