Project

General

Profile

Bug #2010

Provide Clear/Reset for Search

Added by Dan Higgins over 14 years ago. Updated about 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
general
Target version:
Start date:
03/11/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2010

Description

Suggested by Laura Downey
Already in Actor Search, but not implemented in Data search


Related issues

Has duplicate Kepler - Bug #1906: Add reset/cancel button(s) for search in actor panelResolved01/21/2005

History

#1 Updated by Matt Jones about 14 years ago

Dupliace of bug#1906. Fixed as "Stop' in data pane.

  • This bug has been marked as a duplicate of 1906 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 2010

Also available in: Atom PDF