Project

General

Profile

Bug #2008

Provide real-time feedback for workflow progress as a default

Added by Dan Higgins about 14 years ago. Updated over 13 years ago.

Status:
Resolved
Priority:
Normal
Category:
interface
Target version:
Start date:
03/11/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2008

Description

suggested by Laura Downey. This can currently be done in SDF workflows by using
the 'Animate Execution' command under the Debug menu, but is not the default and
does't work under other Directors.


Related issues

Has duplicate Kepler - Bug #1911: Provide real-time feedback/animation for workflow progress as a defaultIn Progress01/24/2005

History

#1 Updated by Matthew Brooke over 13 years ago

same as bug#1911

  • This bug has been marked as a duplicate of 1911 ***

#2 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 2008

Also available in: Atom PDF