Project

General

Profile

Bug #2107

add advance search capability for data

Added by Laura Downey over 14 years ago. Updated over 13 years ago.

Status:
Resolved
Priority:
Normal
Category:
interface
Target version:
Start date:
06/10/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2107

Description

add advance search capability for data - start with curent Morpho advanced
search that includes subject, taxonomic, spatial and temporal categories.
Include "text" and "concept" checkboxes in advanced search. Also include
mechanism for summarizing the query that is being built.

[decision from May 2005 Estes Park mtg]


Related issues

Has duplicate Kepler - Bug #2261: DIALOGS: Implement New "Advanced Search for Data" DialogNew11/10/2005

History

#1 Updated by Matthew Brooke over 13 years ago

marked as dupicate of bug #2261 (even thought this bug came first), since 2261
is part of the tracking system

  • This bug has been marked as a duplicate of 2261 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 2107

Also available in: Atom PDF