Project

General

Profile

Actions

Bug #2144

closed

fix functionality and GUI issues with query builder

Added by Chad Berkley over 17 years ago. Updated about 17 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
general
Target version:
Start date:
07/05/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2144

Description

The query builder needs to be evaluated for broken functionality and the UI
needs to be looked at and evaluated by laura. jing and efrat agreed to look at
this at the june 05 kepler meeting.


Related issues

Has duplicate Kepler - Bug #2143: fix functionality and GUI issues with query builderResolvedJing Tao07/05/2005

Actions
Actions #1

Updated by Matt Jones about 17 years ago

Duplicate, mistakenly entered.

  • This bug has been marked as a duplicate of 2143 ***
Actions #2

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 2144

Actions

Also available in: Atom PDF