Project

General

Profile

Bug #253

use profile info for default text in wizard

Added by Matt Jones over 18 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
07/12/2001
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
253

Description

The wizard should use the profile info about a person as the defaults when
filling out metadata for a new package. The Information collected by the
profile should be expanded to include all of the "party" info for the profile
user, so they only have to enter it once.


Related issues

Has duplicate Morpho - Bug #669: streamline entry for responsible partyResolved11/06/2002

History

#1 Updated by Matt Jones over 18 years ago

Changed milestone for a number of morpho features that will not be able to be
completed by Beta 1 (ESA). Delaying these features to Beta 2.

#2 Updated by Matt Jones over 17 years ago

More comprehensive feature request for this described in bug 669.

  • This bug has been marked as a duplicate of 669 ***

#3 Updated by Redmine Admin almost 7 years ago

Original Bugzilla ID was 253

Also available in: Atom PDF