Project

General

Profile

Bug #3166

remove extra "attributeindex" parameter in eml-settings.xsl

Added by ben leinfelder over 14 years ago. Updated over 14 years ago.

Status:
Resolved
Priority:
Normal
Category:
eml - general bugs
Target version:
Start date:
02/26/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3166

Description

The "attributeindex" parameter is multiply defined in the eml-settings.xsl file. This came up when trying to view metadata from within Kepler. The XSLT parser did not like this double definition.
Neither Jing not Dan could recreate the problem on their systems.
But declaring parameters twice is not correct, and since it breaks the style sheet for me, why no remove it?

Not sure what this means in terms of packaging and tagging as a new release (use RELEASE_EML_2_0_1_UPDATE_6?).

I've tried including this change in the kepler style jar and can successfully view the metadata there.


Related issues

Has duplicate EML - Bug #2048: param attributeindex defined twice in eml-settings.xslNew03/18/2005

History

#1 Updated by Margaret O'Brien over 14 years ago

This appears to be the same problem described in bug 2048

  • This bug has been marked as a duplicate of bug 2048 ***

#2 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 3166

Also available in: Atom PDF