Project

General

Profile

Actions

Bug #4608

closed

ROML in KAR files not being shown at all

Added by Oliver Soong about 13 years ago. Updated about 13 years ago.

Status:
Resolved
Priority:
Immediate
Category:
reporting
Target version:
Start date:
12/08/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4608

Description

ROML in KAR files is not being loaded. This happens regardless of the LSID in the workflow and ROML matching the InstanceAuthNamespace. This happens regardless of opening from a local repository or not.

This is happening at 22117, but I think I also saw it at 22111. I'm guessing it has something to do with 22083, although I can't be sure.


Related issues

Blocked by Kepler - Bug #4559: local repositories not showing up in components treeResolvedAaron Aaron11/19/2009

Actions
Actions #1

Updated by Oliver Soong about 13 years ago

Oh, and to clarify, 22083 was supposed to fix bug 4512 and 22117 was supposed to fix 4601.

Actions #2

Updated by debi staggs about 13 years ago

Do you mean that it is not showing up in the Library ?

Actions #3

Updated by debi staggs about 13 years ago

Nevermind, it's actually not in the manifest. Checking into it.

Actions #4

Updated by Derik Barseghian about 13 years ago

I'm going to look into this. ROMLs, RIOs, and WorkflowRuns aren't being put into KARs anymore (at the filesystem level, they don't exist in the KAR).

Actions #5

Updated by Aaron Aaron about 13 years ago

This was a problem of the EntryHandlers being deleted from the configuration during conversion to the new Configuration system. It should be ok as of revision 22136

Actions #6

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 4608

Actions

Also available in: Atom PDF