Project

General

Profile

Bug #4958

Tags colors are all white by default under Windows XP with Java 1.5

Added by Derik Barseghian about 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
tagging
Target version:
Start date:
04/23/2010
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4958

Description

On Windows XP w/ Java 1.5, all the tags are white by default. I see that if I go into the tag manager, I can change colors, and all seems well. So this may simply be an issue of initially setting the tag colors.

History

#1 Updated by Christopher Brooks about 9 years ago

It is a wild shot, but perhaps all white tags could have a similar cause as the cause of bug #3810?

#2 Updated by Sean Riddle about 9 years ago

Fixed in r23994-95.

#3 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 4958

Also available in: Atom PDF