Project

General

Profile

Bug #4967

Disallow dragging romls, workflowRuns, etc onto canvas

Added by Derik Barseghian about 9 years ago. Updated almost 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
interface
Target version:
Start date:
04/30/2010
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4967

Description

You can currently try to drag these items out to canvas, resulting in an error. I thought these were _notDraggable at one point...

History

#1 Updated by Sean Riddle about 9 years ago

I'm at the trunk of the wrp suite, and I can't reproduce this. I did a search for "run2-mclaughlin" on the keplerdev repository. In the KAR is an item, "WorkflowRun,2,xml". As expected, I am unable to drag this tree node.

Can others reproduce this bug?

#2 Updated by Derik Barseghian about 9 years ago

Hey Sean, you're right, the run in a remote kar isn't draggable. The bug happens for me for run-kars saved in a local repo.

#3 Updated by Derik Barseghian almost 8 years ago

This no longer happens.

#4 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 4967

Also available in: Atom PDF