Project

General

Profile

Actions

Bug #5022

closed

2.0-RC3 Windows installer creates Kepler 2.0-RC2 start menu choice, not Kepler 2.0-RC3

Added by Christopher Brooks almost 14 years ago. Updated almost 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
installer
Target version:
Start date:
05/20/2010
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5022

Description

With the Kepler-2.0-RC3 Windows installer, the shortcut in Start->All Programs
->Kepler is Kepler 2.0-RC2, not Kepler-2.0-RC3.

Also, the icon for "Kepler 2.0-RC2" is missing, I get a default
icon, not the Kepler Icon.


Related issues

Is duplicate of Kepler - Bug #5023: The desktop icon of rc3 is a blank page on windows vistaResolvedChad Berkley05/20/2010

Actions
Blocked by Kepler - Bug #4943: RC5 Installer Tracking BugResolvedDavid Welker04/19/2010

Actions
Actions #2

Updated by David Welker almost 14 years ago

This appears to be fixed using the latest incarnation of the RC3 installer, which I am uploading now. Closing this bug.

Actions #3

Updated by David Welker almost 14 years ago

I am re-opening this bug. Testing reveals that this is not fixed yet.

Actions #4

Updated by David Welker almost 14 years ago

Fixed. The icon is now showing up properly

Actions #5

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 5022

Actions

Also available in: Atom PDF