Project

General

Profile

Actions

Bug #5023

closed

The desktop icon of rc3 is a blank page on windows vista

Added by Jing Tao over 12 years ago. Updated over 12 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
installer
Target version:
Start date:
05/20/2010
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5023

Description

The icon is a blank page on windows. It was a issue on rc2 as well.


Related issues

Has duplicate Kepler - Bug #5022: 2.0-RC3 Windows installer creates Kepler 2.0-RC2 start menu choice, not Kepler 2.0-RC3ResolvedChad Berkley05/20/2010

Actions
Blocked by Kepler - Bug #4943: RC5 Installer Tracking BugResolvedDavid Welker04/19/2010

Actions
Actions #1

Updated by Jing Tao over 12 years ago

This happens on windows xp as well. Also, the icon and start menu call it RC2 rather than rc3.

Actions #2

Updated by Christopher Brooks over 12 years ago

bug #5023 is a duplicate of bug #5022

Actions #3

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 5023

Actions

Also available in: Atom PDF