Project

General

Profile

Actions

Bug #5085

closed

add table of contents to User's Guide

Added by Matt Jones over 13 years ago. Updated over 13 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
documentation
Target version:
Start date:
07/09/2010
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5085

Description

The 2.0 version of the User's Guide is missing its table of contents. Add one for the 2.1 release. Thhis was noticed and requested on kepler-users.


Related issues

Is duplicate of Kepler - Bug #5092: 2.0 user manual has no table of contentsResolvedChad Berkley07/14/2010

Actions
Actions #2

Updated by jianwu jianwu over 13 years ago

Found more tasks than expected.

added TOC, page number and glossary section. fixed problems (document map, figure index mismatch in one section and other minor problems) in existing manual. Generate pdf with correct TOC and bookmarks.

Actions #3

Updated by jianwu jianwu over 13 years ago

correct hours.

Actions #4

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 5085

Actions

Also available in: Atom PDF