Project

General

Profile

Bug #5462

Can't run the kepler by ./kepler.sh after decompressing the linux installer

Added by Jing Tao almost 8 years ago. Updated almost 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
installer
Target version:
Start date:
08/15/2011
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
5462

Description

After decompressing the linux installer(RC1), i tried to run kepler by type ./kepler.sh. But I got an error:
tao@pacific:~/download/kepler-2.3-rc1$ ./kepler.sh
[null] Copying 1 file to /home/tao/KeplerData/kepler.modules/build-area
[null] Copying 1 file to /home/tao/KeplerData/kepler.modules/build-area
JVM Memory = 5m 512m
Error: The following modules are missing:
kepler-2.2.0

Why it looks kepler-2.2.0? It is kepler-2.3 release.


Related issues

Has duplicate Kepler - Bug #5458: Moving between 2.2 and 2.3 and back requires deleting ~/KeplerDataResolved08/14/2011

History

#1 Updated by Christopher Brooks almost 8 years ago

Jing, pleases see http://bugzilla.ecoinformatics.org/show_bug.cgi?id=5458
If you feel this bug is a duplicate of that bug, then mark one of them
as a duplicate.

#2 Updated by Jing Tao almost 8 years ago

Hi, Christopher:

Thank you for pointing the duplication. Though the answer is "yes or no", I will mark this bug as the duplicate of

http://bugzilla.ecoinformatics.org/show_bug.cgi?id=5458

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 5462

Also available in: Atom PDF