Project

General

Profile

Bug #672

lat/lon validation and conversion

Added by Matt Jones almost 18 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
11/08/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
672

Description

Morpho allows input of latitude and longitude values in EML. EML specifies that
these should be in decimal format, not degrees/minutes/seconds. Users may,
however, try to enter them that way. Morpho needs to:

1) validate that lat/lon values are correctly formatted
2) possibly provider an automatic conversion to decimal degrees when people
enter DMS


Related issues

Has duplicate Morpho - Bug #340: need degree/minute/second converter for bounding box entryResolved11/29/2001

History

#1 Updated by Matt Jones almost 18 years ago

Same functionality requested in earlier bug.

  • This bug has been marked as a duplicate of 340 ***

#2 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 672

Also available in: Atom PDF