Project

General

Profile

Bug #706

[340] Enter basic EcoArt:load ecoart - all levels of the framework-a

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
706

Description

need Access dump by JH to evaluate.


Related issues

Blocks VegBank - Bug #708: Implement comm. taxonomy database / app changesResolved11/13/2002

Blocked by VegBank - Bug #705: Fix basic EcoArt:load ecoart - all levels of the frameworkResolved11/13/2002

Blocked by VegBank - Bug #704: doubleCheck final DB: QA of plants and communitiesNew11/13/2002

History

#1 Updated by Michael Lee almost 20 years ago

Load communities for new EcoArt version (June 2002? -- check with Bob) in the
new db structure made in bug #708.

The second part of this bug is to create an Access dump (or XML dump, or
allowing direct viewing of VegBank tables by PI's as per Bug #593) so that ML
and PI's can confirm that loading the way they want it.

#2 Updated by Robert Peet almost 20 years ago

I currently have the 7 June 2002 EcoArt (ver 2.62). Before reloading, we
should check for more recent updates. I will immediately contact Don Faber-
Langendoen and ask for the most recent version.

#3 Updated by John Harris over 19 years ago

This is the same bug as 709

  • This bug has been marked as a duplicate of 709 ***

#4 Updated by Gabriel Farrell over 19 years ago

These bugs need to be closed

#5 Updated by Gabriel Farrell over 19 years ago

I said they need to be closed

#6 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#7 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 706

Also available in: Atom PDF