Project

General

Profile

Actions

Bug #1485

closed

Trouble in entering data in NRS ...

Added by Saurabh Garg almost 19 years ago. Updated about 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
registry
Target version:
Start date:
04/13/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1485

Description

The following is an error reported by Kevin Browne:

.
.

THe problem is that the failure message generated is simply

  • NULL

I have attached this document so that you can see what is being entered
and find a common factor that might be generating an error that is not
being handled by the error handler and therefore not telling the user
why the error occurred.

.
.

He also sent a word file which I will try to attach with this bug if that is
possible.

I looked around a bit - the character causing trouble in this case is '%' sign.
I haven't looked into code yet.


Files

MetadataEntryFailure.doc (119 KB) MetadataEntryFailure.doc Saurabh Garg, 04/13/2004 08:15 PM

Related issues

Has duplicate Metacat - Bug #1323: Registry: Need to check that all entry fields do not include any <, > and other charactersResolvedSaurabh Garg02/05/2004

Actions
Actions #2

Updated by Saurabh Garg about 18 years ago

The reason for the error is explained in bug 1323. Hence closing this one as a
duplicate.

  • This bug has been marked as a duplicate of 1323 ***
Actions #3

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 1485

Actions

Also available in: Atom PDF