Project

General

Profile

Bug #1786

Need ability to download data files through morpho

Added by Andrea Andrea almost 15 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
11/19/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1786

Description

One drawback in using Morpho to look at a dp versus the web is that when you
add an excel file of data to a data package, you can download that file when
you are looking at a data package on the web and see the data, but in Morpho,
you cannot see the data (because excel data is not displayed in Morpho), and
there is no way to download the file through Morpho. Even if Morpho cannot read
and display data in excel, there should be a way to download the data file.


Related issues

Is duplicate of Morpho - Bug #1800: Can't see data of data tables created by importing Excel fileResolved12/02/2004

Has duplicate Morpho - Bug #4620: Add handler for externally saving/opening an attached data objectResolved12/10/2009

History

#1 Updated by Veronique Connolly almost 15 years ago

  • Bug 1800 has been marked as a duplicate of this bug. ***

#2 Updated by Jim Regetz almost 10 years ago

Bug 4620 is a more generalized version of this one, focusing not just on Excel files but on any data object (binary or otherwise).

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 1786

Also available in: Atom PDF