Project

General

Profile

Actions

Bug #2013

closed

Allow case insensitive user input

Added by Dan Higgins almost 18 years ago. Updated almost 17 years ago.

Status:
Resolved
Priority:
Normal
Category:
interface
Target version:
Start date:
03/11/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2013

Description

(suggested by Laura Downey)
especially for port information (e.g. port types)

Actions #1

Updated by Christopher Brooks about 17 years ago

Is this a duplicate of bug #1845?
We now handle atomic types in a case insensitive fashion in the port
configuration dialog.

Actions #2

Updated by Matthew Brooke almost 17 years ago

duplicate of bug #1845 - which is now fixed

Actions #3

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 2013

Actions

Also available in: Atom PDF