Project

General

Profile

Actions

Bug #2111

closed

Add "view data" capability for data sources

Added by Laura Downey over 17 years ago. Updated about 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
general
Target version:
Start date:
06/10/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2111

Description

Add "view data" capability (and menu item) for data sources so users can view
data before constructing workflow. This should be able to be done from the
tree, saved items, or the canvas.

[decision from May 2005 Estes Park mtg]


Related issues

Has duplicate Kepler - Bug #2028: provide ability to easily visualize data at various places in workflowIn Progressben leinfelder03/11/2005

Actions
Actions #1

Updated by Matt Jones about 17 years ago

Text added to earlier bug report.

  • This bug has been marked as a duplicate of 2028 ***
Actions #2

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 2111

Actions

Also available in: Atom PDF