Project

General

Profile

Bug #2124

provide mechanism for user to see available nodes on ecogrid

Added by Laura Downey almost 14 years ago. Updated over 13 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
general
Target version:
Start date:
06/13/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2124

Description

provide mechanism for user to see available nodes on ecogrid so users can know
what is available which will help them better formulate their data queries


Related issues

Has duplicate Kepler - Bug #2031: browse/filter for data and data nodes on the ecogrid and localResolved03/11/2005

History

#1 Updated by Matt Jones over 13 years ago

Already possible through the data sources tab. Beyond this sort of a node
listing we can really only do data browse, which is described in a different
bug. Closing this bug. This is a duplicate of bug #2031.

  • This bug has been marked as a duplicate of 2031 ***

#2 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 2124

Also available in: Atom PDF