Project

General

Profile

Bug #251

add return and escape defaults on wizard

Added by Matt Jones over 19 years ago. Updated almost 17 years ago.

Status:
Resolved
Priority:
Low
Category:
morpho - general
Target version:
Start date:
07/12/2001
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
251

Description

The "New Data Package" wizard requires mouse clicks to move from screen to
screen. Need to add the "Retirn" key as a default for the "Next" button, and
the escape key as a default for cancel. "Alt-N" and "Alt-P" for next and
previous would also be nice.


Related issues

Has duplicate Morpho - Bug #1293: Browsing Data Package Wizard with minimal use of mouseResolved01/30/2004

Blocks Morpho - Bug #548: consolidate metadata editing systems in morphoIn Progress07/09/2002

History

#1 Updated by Matt Jones over 19 years ago

Changed milestone for a number of morpho features that will not be able to be
completed by Beta 1 (ESA). Delaying these features to Beta 2.

#2 Updated by Saurabh Garg almost 17 years ago

The bug was re-entered as #1293. Hence removing this one.

  • This bug has been marked as a duplicate of 1293 ***

#3 Updated by Redmine Admin almost 8 years ago

Original Bugzilla ID was 251

Also available in: Atom PDF