Project

General

Profile

Actions

Bug #2785

closed

NCEAS project list does not update from the NCEAS admin database

Added by Callie Bowdish almost 17 years ago. Updated over 16 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
02/28/2007
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2785

Description

The NCEAS Data Repository has a form page that uses a drop down choice box. NCEAS (Online form - http://knb.ecoinformatics.org/knb/style/skins/nceas/index.html) This box lists the projects that can be registered using this form. At one time it connected to the NCEAS admin database. At other times the list has been entered in from somewhere in Metacat.

Please see 1552 for a discusson on problems in the past with the admin database and the project list.

Bug 1299 mentions some other project list suggestions but has a milestone of "Postpone". The ability to "search" on the list with somekind of "auto-field" is mentioned and would be helpful. I don't know if that is something that can be quickly and easily added to this fix.


Related issues

Has duplicate Metacat - Bug #1552: Dependence of NCEAS registry on Admin databaseResolvedShaun Walbridge05/04/2004

Actions
Actions #1

Updated by Shaun Walbridge over 16 years ago

Duplicate of bug #1552, marking as dupe, re-assigning the original to me.

  • This bug has been marked as a duplicate of 1552 ***
Actions #2

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 2785

Actions

Also available in: Atom PDF