Project

General

Profile

Bug #412

Detecting Test Packages on Metacat

Added by Eric Fegraus over 17 years ago. Updated over 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
02/05/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
412

Description

I was just trying to clear out a few of my old test packages and noticed that
several others had made test packages to get an idea of how the process works
before they actually make their real one. I have a feeling this won't be
uncommon. As metacat begins to fill up I could see how it would be useful to
have some mechanism to identify test packages from real packages. Could be a
simple query for keywords (i.e. test) or packages with no title, no keywords,
etc. Regardless, could just email the creator to confirm that this package
is "real". Record the answer in the database and move on.


Related issues

Has duplicate Metacat - Bug #1787: Need to clean out metaact of test and bunk data packagesResolved11/19/2004

History

#1 Updated by Matt Jones over 17 years ago

Good idea. Recategorizing this to be a Metacat bug -- much easier to do this
from Metacat than in Morpho.

#2 Updated by Matt Jones over 17 years ago

Moved issues that we do not intend to address during the current release to the
'Postpone' milestone.

#3 Updated by Saurabh Garg over 14 years ago

Same as bug # 1787

  • This bug has been marked as a duplicate of 1787 ***

#4 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 412

Also available in: Atom PDF