Project

General

Profile

Bug #4626

NPE when saying "yes" to adding a semantic type while saving a KAR

Added by Oliver Soong over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
semantics
Target version:
Start date:
12/10/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4626

Description

I'm at r22155. File->Save Archive (KAR) and answer yes to adding a semantic type. I'm getting an NPE.

Exception in thread "AWT-EventQueue-0" java.lang.NullPointerException
at sun.misc.MetaIndex.mayContain(MetaIndex.java:225)


Related issues

Has duplicate Kepler - Bug #4605: Semantic Annotation NPEResolved12/07/2009

History

#1 Updated by Derik Barseghian over 9 years ago

duplicate of 4605, although it looks like the error msg may have changed since I reported.

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4626

Also available in: Atom PDF